Author Topic: NumLock seems to get turned off at bootup even though it is ON in BIOS - SOLVED  (Read 328 times)

Offline MarkSHunter

  • New Friend
  • *
  • Posts: 7
  • Eureka! It's PCLinuxOS!
Hi I find that when I boot up PCLinuxOS the Numlock is on when I boot (as I have set in the BIOS), but when the OS loads, the NumLock is turned off.
I found one post that kind of pointed to this, but it did not tell me how to turn it on at startup.

Thanks
Logged

Online Mr. Cranky Pants - YouCanToo

  • PCLinuxOS Tester
  • Hero Member
  • *******
  • Posts: 9789
    • Where Monkey Business gets done.......
Re: NumLock seems to get turned off at bootup even though it is ON in BIOS
« Reply #1 on: January 10, 2020, 11:27:22 PM »
Open PCC and then select system --> Manage system service and check numlock
Logged


In memory of Dudley Do Wright - Feb 6 2009 - Oct 26 2016
ChimpBox Quad Core Prototype - AMD Fusion APU A4-5200 - Radeon HD8330 Graphics - 16GB DDR3 - KDE

Offline MarkSHunter

  • New Friend
  • *
  • Posts: 7
  • Eureka! It's PCLinuxOS!
Re: NumLock seems to get turned off at bootup even though it is ON in BIOS
« Reply #2 on: January 11, 2020, 05:10:20 AM »
Thanks.  I am new to PCL, can you tell me how to get to the PCC, please.
Logged

Offline kjpetrie

  • PCLinuxOS Tester
  • Hero Member
  • *******
  • Posts: 9481
  • Cogito ergo qui est?
    • K J Petrie
Re: NumLock seems to get turned off at bootup even though it is ON in BIOS
« Reply #3 on: January 11, 2020, 05:15:48 AM »
From the main (start) menu - Configuration->Configure your Computer.
Logged
KJP
-----------------------------------------------------------
PClos64 2013 (KDE5) on AMD FX 8350 on GA-970A-DS3P (Rev 2.0), 24GB RAM, Asus EN210 (Nvidia) GPU, Maxtor STM325031, 3 SSDs, Amilo LSL 3220T monitor. Also Acer 5810TG.

https://www.kjpetrie.co.uk/

Offline Lucky Blue

  • Sr. Member
  • ******
  • Posts: 326
Re: NumLock seems to get turned off at bootup even though it is ON in BIOS
« Reply #4 on: January 11, 2020, 09:30:37 AM »
If you have KDE,
find the third icon on the bottom from the left,
it looks like a crossed knife and fork,
actually a spanner and screwdriver?
When the mouse is over it it says 'Configure Your Computer'.
Click on it. Enter password.  Select System.  Manage System Services.
go down to Numlock.  Click in the box for 'On boot'.
It should now show solid.
Exit with Ok. 
Logged

Offline mutse

  • Hero Member
  • ********
  • Posts: 642
  • Doet wel, ziet niet om ... al doende leren
Re: NumLock seems to get turned off at bootup even though it is ON in BIOS
« Reply #5 on: January 11, 2020, 11:57:02 AM »
Quote
If you have KDE,
find the third icon on the bottom from the left,
it looks like a crossed knife and fork,
actually a spanner and screwdriver?



When the mouse is over it it says 'Configure Your Computer'.
Click on it. Enter password.  Select System.  Manage System Services. --> pic 1 (nr.1 - 2)
go down to Numlock.  Click in the box for 'On boot'.  --> pic 2
It should now show solid.
Exit with Ok.   

Pic 1.




Pic 2.

Logged
*-PCLOS64-Maté - kernel: the latest and newest ... 5.4.xx* & -PCLOS64-Trinity - Kernel: the latest and newest ... 5.4.xx*

Offline MarkSHunter

  • New Friend
  • *
  • Posts: 7
  • Eureka! It's PCLinuxOS!
Re: NumLock seems to get turned off at bootup even though it is ON in BIOS
« Reply #6 on: January 12, 2020, 01:27:27 PM »
Thanks everyone!  That worked perfectly.  Great explanations!!
Logged

Offline jimwilk

  • Hero Member
  • ********
  • Posts: 1459
Re: NumLock seems to get turned off at bootup even though it is ON in BIOS
« Reply #7 on: January 12, 2020, 08:27:25 PM »
MarkSHunter,
Well done on getting the NumLock to come on automatically. Now, please edit the subject of
your first post in this thread and add the word SOLVED to it.
Cheers,
Jim
Logged
PCLinuxOS  2019.09 Mate 64 bit on Asus Tower
PCLinuxOS  2019.09 Mate 64 bit on Asus Laptop
PCLinuxOS  2019.09 Mate 64 bit on HP 14-R001TU laptop


Windows free since 2005
Registered Linux User #409991

Offline MarkSHunter

  • New Friend
  • *
  • Posts: 7
  • Eureka! It's PCLinuxOS!
Done!  Thanks again!
Logged