Author Topic: KDE 2011.09 Live CD or latest FullMonty do not finish booting  (Read 1919 times)

Offline ebvt

  • Hero Member
  • ********
  • Posts: 813
  • vvv
KDE 2011.09 Live CD or latest FullMonty do not finish booting
« on: October 20, 2011, 04:45:36 PM »
My problem is very similar to this post http://www.pclinuxos.com/forum/index.php/topic,97393.0.html  except it happens with a brand new Sony VAIO

Model VPCEH27FX
CPU IntelCore i5 2430M 2.4GHz
Memory  4 GB
HD  Hitachi 600 GB
Bios  R0180Z9

It loads a recent version of MINIME as well as the KDE 2011.6 without a problem (I know I can always update). I created the new 2011.09 CD on an older VAIO and it can be booted up on this older VAIO. The MD5sum checks out perfectly. Here's what happens: the CD boots up to just after mounting loop image. I blieve there are two lines with "acpid" in it and there the screen turns blank and stays that way. That happens no matter which boot line I am using. I want to get rid of W and want to do it with the very latest. Any suggestions?

Thanks,
ebvt

Edit: I tried the latest full monty and have the same problems  -  help, pinoc!
Logged

Willictpcos

  • Guest
Re: KDE 2011.09 Live CD or latest FullMonty do not finish booting
« Reply #1 on: November 15, 2011, 03:48:13 PM »
I am getting the same issue with full monty too it hangs on boot and I have enough ram and 232.9 GB of disk space I have intel core 2 duo processor
Logged

Offline ebvt

  • Hero Member
  • ********
  • Posts: 813
  • vvv
Re: KDE 2011.09 Live CD or latest FullMonty do not finish booting
« Reply #2 on: November 15, 2011, 07:50:17 PM »
Willictpos, welcome to the forum. I was finally able to get full monty going by booting it in safe video mode. Did not plan to install it on this machine anyways. With KDE, I cheated by using the 2011.6 LiveCD and a mountain of updating. See about my experience on http://www.pclinuxos.com/forum/index.php/topic,98596.0.html Apparently that Intel i5 (and worse Intel i7) aren't being handled that well yet.

ebvt
Logged